Seite 1 von 1

[gelöst] HPEX470 Lüfterprobleme

Verfasst: 20. Okt 2017, 08:42
von NobisSoft
Hallo Community,
seit kurzem habe ich folgendes Problem das mir durch die WHSv1 Konsole angezeigt wird.
hpfehlermeldunglufter.jpg
WHSv1 Konsolen Fehlermeldung
hpfehlermeldunglufter.jpg (27.28 KiB) 2625 mal betrachtet
Die Anzeigen in der Konsole was die Hardware anbelangt ergibt folgendes Bild
hpextemp.jpg
Hardwareangaben
hpextemp.jpg (29.04 KiB) 2625 mal betrachtet
Ich habe den Server auch schon aufgemacht und geschaut ob an den Lüftern irgendwas defekt ist. Es war aber alles in Ordnung, sie drehen frei und laut den Angaben haben sie auch die benötigte Drehzahl. Hat Jemand ähnliche Probleme schon mal gehabt und kann mir einen Tipp geben, was ich noch machen kann, ausser das Problem zu ignorieren. Danke schon mal.

Re: HPEX470 Lüfterprobleme

Verfasst: 20. Okt 2017, 10:27
von Nobby1805
Aus meiner Sicht sind die angezeigten Werte für CPU-Temperatur und Lüfter völlig OK ... bei meinem H340 (ok, Vergleich von Apfel und Birne ;) ) ist die Temperatur deutlich höher und die Drehzahl deutlich niedriger

38° C sind auch keine Grund einen Alarm auszulösen, passt der Alarm wirklich zeitlich zu den Anzeigen in der Konsole?
Auf meinem WHS sind die Alarm-Grenzen in der Registry eingetragen HKEY_LOCAL_MACHINE\SOFTWARE\HomeServerMonService\HealthMon ... ich weiß aber nicht ob das direkt vom WHS oder von den Acer-Erweiterungen kommt

Re: HPEX470 Lüfterprobleme

Verfasst: 21. Okt 2017, 10:52
von NobisSoft
Danke Nobby, für die Anregung habe den Fehler gefunden. Die Datei für die Alarmdaten liegen im HP Server Ordner unter Programme als Ini Datei. Irgend eine Schweinesoftware überschreibt mir diese Datei ab und zu und dann fehlen einfach die Alarmdaten und ich bekomme die Fehlermeldung über die Konsole. Zum Glück hatte ich noch eine Backupdatei mit den korrekten Alarmdaten, kopiert und alles läuft wieder. Danke für deinen Tipp, Problem gelöst.