Problem bei hinzufügen von HD204UI

Fragen zum Thema Windows Home Server Hardware
Benutzeravatar
Nobby1805
Moderator
Beiträge: 21012
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Problem bei hinzufügen von HD204UI

Beitrag von Nobby1805 » 21. Okt 2019, 11:30

H340 runterfahren, Platte tauschen und dann wieder hochfahren … der DriveExtender erkennt die Platte anhand der ID nicht am Steckplatz
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1903
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

yellowspider
Foren-Mitglied
Beiträge: 86
Registriert: 14. Feb 2010, 13:34

Re: Problem bei hinzufügen von HD204UI

Beitrag von yellowspider » 21. Okt 2019, 17:55

Hi Nobby,
ich hatte die nicht funktionierende Platte wieder reingehangen, keine der funktionierenden getauscht.

Zwischenzeitlich habe ich versucht die Platte am Laptop zu formatieren. Ist gescheitert...
Grüße
Stephan

Benutzeravatar
Nobby1805
Moderator
Beiträge: 21012
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Problem bei hinzufügen von HD204UI

Beitrag von Nobby1805 » 21. Okt 2019, 19:54

Dann hast du dir eine defekte Platte gekauft :(
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
5 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 32 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1909
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1909
1 AMD Ryzen 7 3700X, Gigabyte AORUS, 32 GB, Win 10 Pro x64 1903
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1803


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

yellowspider
Foren-Mitglied
Beiträge: 86
Registriert: 14. Feb 2010, 13:34

Re: Problem bei hinzufügen von HD204UI

Beitrag von yellowspider » 21. Okt 2019, 21:34

Ja, ich befürchte das auch. Ich habe noch eine alte (angeschlagene) 1TB eingesetzt. Die ließ sich dann auch sofort als Serversicherungsplatte hinzufügen. Als zusätzlichen Serverspeicher habe ich nicht versucht, da ich nur mit Mühe und Not damals die Daten von dieser Platte sehr mühsam (auch dank Deiener Hilfe) von der Platte entfernen konnte und so die Platte überhaupt entfernen konnte.
Viele Grüße
Stephan

Antworten