Seite 1 von 1

Probleme nach März-Patchday

Verfasst: 20. Mär 2017, 08:44
von Requiem
Folgendes Setting: Ich habe vor kurzem meinen WHS2011 durch einen WSE2016 ersetzt. Der dient vor allem als Medienserver und Backuplösung für meine Familie. Die Installation lief soweit Problemlos, alle Konten sind auf Domänenkonten migriert, alles gut.



Als Storage-Lösung findet DriveBender Anwendung (was auch problemlos funktioniert), und da der Server eigentlich nur dann an sein muss, wenn ein Client-PC läuft, wird er ansonsten durch LightsOut 2 in Standby versetzt. Auch das klappte bisher problemlos. Als MediaCenter-Lösung läuft MediaPortal darauf.



Dann kam der März-Patchday: Die Patches wurden problemlos installiert. Nach einem Neustart jedoch habe ich folgende Probleme:

- 1. Server reagiert sehr langsam, wobei ich nicht weiss, was ihn ausbremst

- 2. Einige Dienste starten nicht mehr, so zB LightsOut und auch der Mediaportal TV-Service. Neuinstallation bringt keine Abhilfe. Manuelles starten der Dienste klappt aber ohne Fehlermeldung

- 3. Das Dashboard zeigt mir an, das Serverordner fehlen würden, obwohl diese vorhanden und zugreifbar sind. Auffällig ist dabei, das dies imme rnur mit vordefinierten Ordnern wie "Firma" passiert, nicht jedoch mit den selbst erstellten. Pfad ist derselbe (Also x:\serverfolders\xyz).

- 4. Im Windows-Eventlog finde ich mehrere Fehlermeldungen mit der ID 10016 von Microsoft-Windows-Distritbuted-Com.



Ich habe mehrfach ein Serverbackup eingespielt, die Patches erneut eingespielt, jedesmal das gleiche.



Ich bräuchte Hilfe, um diese Situation zu beherrschen. Welche Logs helfen hier weiter? Eine Suche hat mir bisher leider nicht geholfen, es scheint nicht unbedingt jemand ähnliche Probleme zu haben...



Danke für Hilfe!

Re: Probleme nach März-Patchday

Verfasst: 21. Mär 2017, 11:42
von Martin
Wie sieht denn deine Hardware aus?

Re: Probleme nach März-Patchday

Verfasst: 21. Mär 2017, 12:29
von Requiem
Eigenbau, Core i5-CPU auf Z97-Chipsatz-Mainboard, diverse Platten, alle HD (SATA), eine Systemplatte, rest ein großer DriveBender-Pool.

Re: Probleme nach März-Patchday

Verfasst: 25. Mär 2017, 20:19
von DataKill