WS 2016 Essentials / Connectorsoftware Problem / Lightsout 2.0 entfernt PC´s Clients sehen server offline

Diskussionen rund um Windows Server 2016 Essentials
Antworten
dezai
Foren-Einsteiger
Beiträge: 2
Registriert: 11. Okt 2017, 12:39

WS 2016 Essentials / Connectorsoftware Problem / Lightsout 2.0 entfernt PC´s Clients sehen server offline

Beitrag von dezai » 11. Okt 2017, 12:47

Hallo zusammen,

ich habe früher immer WHS2011 genutzt bin aber wegen der RAM Limitierung auf WS 2016 Essential umgestiegen.

Jetzt habe ich aber 2 Probleme:

1.
Ich kann die Connector Software nicht auf den Clients installieren.
Die Installation bricht immer an der gleichen Stelle ab und lässt nicht zu, dass die Installation weiter geht.
Wie als könne der Client sich nicht mit dem Server verbinden

2.
Ich habe Lightsout in der Version 2.0 "geupgraded" sprich meine 1er Lizenz auf 2 aufgewertet.
Dann habe ich angefangen die Software auf meinem HTPC zu installieren wie beschrieben, das hat seltsamerweise auch geklappt.

Wenn ich Sie aber nun auf den anderen PC´s installieren will habe ich folgendes Problem.

Die Software installiert sich / alles gut
Der Server wird über die Ampel auch als an "angezeigt"
Die PC´s werden auf dem Server in Lightsout dann auch als Verbunden aufgelistet
Aber nach wenigen Minuten/Sekunden springt die Ampel auf Server "offline" um (der server ist weiterhin an)
Und die CLients werden aus der Tabelle entfernt (bis auf meinen HTPC, bei dem geht alles?!)

Kennt jemand eines oder eventuell beide Probleme?

Bin schon kurz davor alles neu aufzusetzen.......habe aber wegen einem geplanten Umzug der rund 500km entfernt ist massig andere Sorgen aktuell.

Würde mich über eure Unterstützung freuen.

VG

Marc

Benutzeravatar
larry
Moderator
Beiträge: 9656
Registriert: 22. Dez 2007, 16:13

Re: WS 2016 Essentials / Connectorsoftware Problem / Lightsout 2.0 entfernt PC´s Clients sehen server offline

Beitrag von larry » 11. Okt 2017, 19:16

zu 1) Welche Fehlermeldung wird denn angezeigt? Falls diese nicht aussagekräftig ist, solltest du mal in den Logfiles schauen (C:\ProgramData\Microsoft\Windows Server\Logs). Da sollte bei der Installation ein Log erstellt werden. ggf. kannst du dieses auch hier als Dateianhang hochladen.

zu 2) Kannst du von dem Client noch auf die Freigaben des Servers zugreifen, wenn dieser als Offline erscheint?

Gruß
Larry

dezai
Foren-Einsteiger
Beiträge: 2
Registriert: 11. Okt 2017, 12:39

Re: WS 2016 Essentials / Connectorsoftware Problem / Lightsout 2.0 entfernt PC´s Clients sehen server offline

Beitrag von dezai » 12. Okt 2017, 07:20

Hi Larry,

1.) kann ich leider erst heute Abend beantworten.

2.) es handelt sich dabei ja nur um den Lightsout Client, sprich Lightsout denkt, der server wäre aus obwohl er noch an ist.
Die Geräte werden im Lightsout Dashboard auch nicht mehr aufgeführt.

Auf die SMB Freigaben komme ich noch ganz normal drauf, das klappt alles.
Der Server ist ja auch weiterhin an, Lightsout denkt nur, er wäre aus.

Benutzeravatar
larry
Moderator
Beiträge: 9656
Registriert: 22. Dez 2007, 16:13

Re: WS 2016 Essentials / Connectorsoftware Problem / Lightsout 2.0 entfernt PC´s Clients sehen server offline

Beitrag von larry » 12. Okt 2017, 18:19

zu 2) Damit kann man schon mal ausschließen, dass es generelles Netzwerkproblem ist.
Nutzt du eine Security Suite, bzw. eine "Nicht-Microsoft" Firewall. Wenn ja, könntest du hier mal testweise den Schutz deaktivieren.

Benutzeravatar
Martin
Moderator
Beiträge: 8940
Registriert: 11. Sep 2007, 10:51
Wohnort: Im wilden Süden

Re: WS 2016 Essentials / Connectorsoftware Problem / Lightsout 2.0 entfernt PC´s Clients sehen server offline

Beitrag von Martin » 17. Okt 2017, 15:37

Wenn Lights-Out ein Essentials 2016 erkennt, dann wird vorausgesetzt, dass am Client der Connector installiert ist.
Wenn der Server die Client im Dashboard anzeigt, aber auf diesen der Connector fehlt kommt es zu diesem Problem. Dann passen die Identitäten der Clients nicht zusammen.

Also entweder den Connector zum Laufen bringen oder (wenn das nicht klappt) den Client aus dem Dashboard entfernen. Erst dann Lights-Out installieren.

Gruß
Martin
Eigenbau mit WSE 2012 R2, HP N40L mit WSE 2012 R2 als Backupserver, HP Microserver Gen8 unter WSE 2016
Entwickler von Lights-Out

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste