Fehler beim Dashboard start auf dem Server

Die Verbindung zum Windows Home Server
mack
Foren-Mitglied
Beiträge: 222
Registriert: 5. Dez 2007, 10:39
Wohnort: Schleswig-Holstein

Fehler beim Dashboard start auf dem Server

Beitragvon mack » 13. Feb 2017, 13:12

Hallo ich bekomme diese Fehlermeldung wenn ich versuche das Dashboard auf dem Server zu starten

opel.JPG
opel.JPG (30.64 KiB) 536 mal betrachtet


Ich habe darauf hin mal Visual C++ 2010 neu installiert. Aber leider brachte das keinen Erfolg.

Bin für jeden Tipp Dankbar.
Am Experimentieren mit Windows Server 2016 Essentials

Benutzeravatar
larry
Moderator
Beiträge: 9550
Registriert: 22. Dez 2007, 16:13

Re: Fehler beim Dashboard start auf dem Server

Beitragvon larry » 13. Feb 2017, 20:28

Hast du mal im Ereignisprotokoll nachgeschaut, ob es hier eine Fehlermeldung mit mehr Details gibt?
Zusätzlich könntest du auch mal schauen, ob im Logfile noch etwas enthalten ist (C:\ProgramData\Microsoft\Windows Server\Logs\Dashboard...log)
Hauptserver: Intel I3-2100, MSI H67MA-E45, WHS 2011
System: Corsair Force GT 90GB - Datenplatten: 2*Seagate 3TB + ext. WD 500 GB für Serversicherung(nur System),8 GB Ram, Fractal Design R3, be quiet! L7-300W, 2*Digital Devices cineS2(Mediaportal)
Archivserver: Intel Cel.G530, Intel DB65AL, WHS 2011, Drivebender
System: SamsF4 320GB - Datenplatten: 5*2TB SamsF4. + VHD für Serversicherung(nur System), 4 GB Ram, Lancool K-11X, be quiet! L7-300W
Backupserver: AMD Athl. X2 4850e, Gigabyte GA-MA780G-UD3H, 3*Asrock SATA3 + 1* DeLOCK 70154 SATA Controller, WHS 2011, Drivebender
System: SamsF4 320 GB - Datenplatten: 15 diverse Platten + VHD für Serversicherung(nur System) ,4 GB Ram, Seasonic ss 330 Watt
Router: AVM FRITZ!Box 7270, Kabel Deutschland
Clients: 2* HTPC, Win7 HP 32 Bit - 2*Arbeitsrechner Win7 HP 64 Bit - 1*Laptop Win7 HP 32-Bit

mack
Foren-Mitglied
Beiträge: 222
Registriert: 5. Dez 2007, 10:39
Wohnort: Schleswig-Holstein

Re: Fehler beim Dashboard start auf dem Server

Beitragvon mack » 28. Feb 2017, 14:48

Sorry das ich mich erst jetzt wieder melde war längere Zeit außer Gefecht gesetzt (Männerschnupfen mit Verdacht auf Lassa/Ebola).

Folgendes steht im Ereignisprotokol:

Fehler beim Generieren des Aktivierungskontexts für "C:\Windows\system32\ConsoleLauncher.exe". Die Einstellung "http://schemas.microsoft.com/SMI/2005/WindowsSettings^autoElevate" ist nicht registriert.


server.JPG
server.JPG (44.29 KiB) 405 mal betrachtet
Am Experimentieren mit Windows Server 2016 Essentials

mack
Foren-Mitglied
Beiträge: 222
Registriert: 5. Dez 2007, 10:39
Wohnort: Schleswig-Holstein

Re: Fehler beim Dashboard start auf dem Server

Beitragvon mack » 3. Mär 2017, 15:26

Keiner eine Idee was das sein könnte ?
Am Experimentieren mit Windows Server 2016 Essentials

Benutzeravatar
larry
Moderator
Beiträge: 9550
Registriert: 22. Dez 2007, 16:13

Re: Fehler beim Dashboard start auf dem Server

Beitragvon larry » 4. Mär 2017, 19:19

larry hat geschrieben:Zusätzlich könntest du auch mal schauen, ob im Logfile noch etwas enthalten ist (C:\ProgramData\Microsoft\Windows Server\Logs\Dashboard...log)
Hauptserver: Intel I3-2100, MSI H67MA-E45, WHS 2011
System: Corsair Force GT 90GB - Datenplatten: 2*Seagate 3TB + ext. WD 500 GB für Serversicherung(nur System),8 GB Ram, Fractal Design R3, be quiet! L7-300W, 2*Digital Devices cineS2(Mediaportal)
Archivserver: Intel Cel.G530, Intel DB65AL, WHS 2011, Drivebender
System: SamsF4 320GB - Datenplatten: 5*2TB SamsF4. + VHD für Serversicherung(nur System), 4 GB Ram, Lancool K-11X, be quiet! L7-300W
Backupserver: AMD Athl. X2 4850e, Gigabyte GA-MA780G-UD3H, 3*Asrock SATA3 + 1* DeLOCK 70154 SATA Controller, WHS 2011, Drivebender
System: SamsF4 320 GB - Datenplatten: 15 diverse Platten + VHD für Serversicherung(nur System) ,4 GB Ram, Seasonic ss 330 Watt
Router: AVM FRITZ!Box 7270, Kabel Deutschland
Clients: 2* HTPC, Win7 HP 32 Bit - 2*Arbeitsrechner Win7 HP 64 Bit - 1*Laptop Win7 HP 32-Bit

mack
Foren-Mitglied
Beiträge: 222
Registriert: 5. Dez 2007, 10:39
Wohnort: Schleswig-Holstein

Re: Fehler beim Dashboard start auf dem Server

Beitragvon mack » 8. Mär 2017, 12:45

Hallo Larry

leider ist in diesem Log File (C:\ProgramData\Microsoft\Windows Server\Logs\Dashboard...log) nichts drin.
Am Experimentieren mit Windows Server 2016 Essentials

Benutzeravatar
larry
Moderator
Beiträge: 9550
Registriert: 22. Dez 2007, 16:13

Re: Fehler beim Dashboard start auf dem Server

Beitragvon larry » 8. Mär 2017, 14:17

Wenn das Logfile wirklich leer ist habe ich keine weitere Idee.
Dann würde ich zu einer Rücksicherung einer älteren Sicherung oder einer Neuinstallation raten.
Hauptserver: Intel I3-2100, MSI H67MA-E45, WHS 2011
System: Corsair Force GT 90GB - Datenplatten: 2*Seagate 3TB + ext. WD 500 GB für Serversicherung(nur System),8 GB Ram, Fractal Design R3, be quiet! L7-300W, 2*Digital Devices cineS2(Mediaportal)
Archivserver: Intel Cel.G530, Intel DB65AL, WHS 2011, Drivebender
System: SamsF4 320GB - Datenplatten: 5*2TB SamsF4. + VHD für Serversicherung(nur System), 4 GB Ram, Lancool K-11X, be quiet! L7-300W
Backupserver: AMD Athl. X2 4850e, Gigabyte GA-MA780G-UD3H, 3*Asrock SATA3 + 1* DeLOCK 70154 SATA Controller, WHS 2011, Drivebender
System: SamsF4 320 GB - Datenplatten: 15 diverse Platten + VHD für Serversicherung(nur System) ,4 GB Ram, Seasonic ss 330 Watt
Router: AVM FRITZ!Box 7270, Kabel Deutschland
Clients: 2* HTPC, Win7 HP 32 Bit - 2*Arbeitsrechner Win7 HP 64 Bit - 1*Laptop Win7 HP 32-Bit

mack
Foren-Mitglied
Beiträge: 222
Registriert: 5. Dez 2007, 10:39
Wohnort: Schleswig-Holstein

Re: Fehler beim Dashboard start auf dem Server

Beitragvon mack » 11. Mär 2017, 13:06

Ich habe mal SxsTrace ausgeführt um zu sehen was dann im Log File steht wird. Aber schlau werde ich daraus dann auch nicht.

=================
Startet die Generierung des Aktivierungskontextes.
Eingabeparameter:
Flags = 0
ProcessorArchitecture = AMD64
CultureFallBacks = de-DE;de
ManifestPath = C:\Windows\system32\ConsoleLauncher.exe
AssemblyDirectory = C:\Windows\system32\
Application Config File =
-----------------
INFORMATION: Manifestdatei "C:\Windows\system32\ConsoleLauncher.exe" wird analysiert.
INFORMATION: Die Manifestsdefinitionsidentität ist "ConsoleLauncher,processorArchitecture="amd64",version="1.0.0.0"".
INFORMATION: Verweis: Microsoft.Windows.Common-Controls,language="*",processorArchitecture="amd64",publicKeyToken="6595b64144ccf1df",type="win32",version="6.0.0.0"
FEHLER: Die Einstellung "http://schemas.microsoft.com/SMI/2005/WindowsSettings^autoElevate" ist nicht registriert.
FEHLER: Bei der Generierung des Aktivierungskontextes ist ein Fehler aufgetreten.
Beendet die Generierung des Aktivierungskontextes.
Am Experimentieren mit Windows Server 2016 Essentials

Benutzeravatar
Nobby1805
Moderator
Beiträge: 20291
Registriert: 6. Jun 2009, 17:40
Wohnort: Essen

Re: Fehler beim Dashboard start auf dem Server

Beitragvon Nobby1805 » 11. Mär 2017, 14:54

Könnte es hiermit etwas zu tun haben ?? https://msdn.microsoft.com/de-de/librar ... 2147217396
WHS: Acer H340 mit 2x 1 TB (WD10EAVS), 2x 2 TB (WD20EARS), PP3+UR2
7 Clients:
1 Intel i5-4670K, ASUS H87-PRO, 16 GB, 250 GB SSD, 2x 500 GB, Win 10 Pro x64 1607
1 Lüfterlos fürs Wohnzimmer, Intel Celeron D 1900, 4 GB, 240 GB, Win 10 Pro x64 1607
1 Acer Aspire M3641, Win 10 Pro 1607
1 Acer Aspire X3812, Win 7 Home Prem. x64
1 HP G 5230, Win 10 Home 1607
1 Sony Vaio EB 2H4E, Win7 Home Prem. x64 (bleibt auf W7 weil Sony keine W10-Grafiktreiber anbietet :cry: )
1 Samsung NP-R540-JS09DE, Win 10 Pro x64 1607


WHSListTombstones, ein Tool zur Auflistung aller Tombstones
WHSDisks, ein Tool zur Darstellung und Prüfung der DriveExtender-Konfiguration
WHSDiskNames, ein Tool zur Änderung der Plattennamen in der Konsole
WHSBackup, Infos und Tool zur Backup-DB (2011-Version (auch für WSE2012))
Bitte schreibt bei Fragen und Problemen eure Konfig in die Signatur

mack
Foren-Mitglied
Beiträge: 222
Registriert: 5. Dez 2007, 10:39
Wohnort: Schleswig-Holstein

Re: Fehler beim Dashboard start auf dem Server

Beitragvon mack » 13. Mär 2017, 16:35

Nobby1805 damit hat es leider nichts zu tun.
Am Experimentieren mit Windows Server 2016 Essentials


Zurück zu „WHS 2011 - Dashboard und Launchpad“



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste