[Test] Awieco-Server WHS 2011 Intel Corei5, SSD und 15 TByte

Hier darf jeder seinen Home Server vorstellen. Bitte jeder nur einen Thread. Fragen zu den Geräten oder der Software bitte nicht in diesem Forum.
Pit.Klein
Foren-Einsteiger
Beiträge: 17
Registriert: 10. Mär 2011, 13:57

[Test] Awieco-Server WHS 2011 Intel Corei5, SSD und 15 TByte

Beitragvon Pit.Klein » 18. Aug 2011, 15:05

Hallo zusammen,

weil ich aktuell meine beiden bisherigen HP Windows Home Server hier im Forum verkaufe, habe ich mir inzwischen einen neuen Server zugelegt - es ist ein PowerServer i5-Modell von Awieco geworden. Mich haben einerseits die aufrüstbaren Extras angesprochen, andererseits das Design und auch das quasi lüfterlose Design.

Am Donnerstagmorgen ist das bestellte Gerät nach ein paar Irrungen und Wirrungen bei mir eingetroffen - ausgezeichnet verpackt, mit Zubehör wie VGA/DVI-Adapter, DVDs und Antennen. Mein System ist ausgerüstet mit:

Intel Core i5-2500T 2,3 GHz
ZOTAC H67-ITX Mainboard
2x 4GB DDR3 1333MHz
Intel SSD 120 GB Systemfestplatte
2x USB 3.0
5x 3TB 3,5“ WD Green Datenfestplatten
Slot-In-DVD+RW
WLAN-Karte, offenbar Dual-TV-Tuner
Windows Home Server 2011, deutsch

Ich habe aktuell keine Zeit, um ausführlicher ins Detail zu gehen, aber einen ersten Eindruck konnte ich mir mit der Installation schon machen. Zunächst versprechen die Fotos im Web nicht zuviel. Ich hatte da zu Anfangs Zweifel. Der Server ist sehr wertig, ein schöner, glänzender Klotz Vollmetall samt Kühlrippen und lässt sich problemlos auch in moderner eingerichteten Wohnzimmern einsetzen. Das Display ist in schwarz/weiß gehalten und nicht in blau/weiß wie im Online-Shop des Anbieters zu sehen. Es steht auf Standfüßen, die an Hifi-Komponenten zur Entkoppelung erinnern.

Als Anschlüsse auf der Rückseite ist alles vorhanden, was man dringend braucht. Die Installation verlief reibungslos und wie in der Anleitung beschrieben. Ein kleines Problem hatte ich mit meinem PC, über den ich den Awieco-Server eingerichtet habe: Denn der Name des Rechners darf keine Sonderzeichen wie ein "_" enthalten. Umbennannt, funktioniert!

Windows Home Server 2011 ist für mich ein echter Fortschritt. Klar ist der "Extender" nicht mehr an Bord - darüber wurde hier ja schon hinreichend lange und ausführlich diskutiert -, der Komfortgewinn beim Rest wiegt das für mich zumindest deutlich auf. Im übrigen lassen sich bei der Festplatten-Verwaltung ja mehrere Platten zu einem übergreifenden Volume zusammenfassen. Wer also wie in meinem Fall eine ganz besonders große iTunes-Bibliothek verwaltet, muss sich nur noch um ein geeignetes Backup Sorgen machen.

Vorinstalliert sind mehrere Plug-Ins von Awieco, auch das LCD an der Frontseite des Servers lässt sich mit verschiedenen Infos anreichen (IP, Speicher, Datum etc.). Da gab's bei mir ein Problem, denn das Gerät zeigt nicht das, was es soll. Damit habe ich mich aber noch nicht wirklich eingehend beschäftigt. Awieco hat mir inzwischen erklärt, dass das Problem diesmal nicht *vor* dem Server saß, das Plug-In in den kommenden Tagen aktualisiert werden und dann auch richtig funktioniert soll. Das gilt dann auch für die Lüftersteuerung, die derzeit noch nicht aktiv geschaltet ist.

Derzeit schiebe ich Daten auf den Rechner, von WHS zu WHS erreiche ich zwischen 70 und 90 MByte/s - bei Dateigrößen zwischen 700 MByte und 5 GByte. Beim Booten kommt dank der verbauten Intel SSD mit 120 GByte große Freude aufgrund der Schnelligkeit auf - wobei ich in diesem Bereich bereits mit meinen VelociRaptors von WD sehr verwöhnt war. Vorteil: Eine Defragmentierung ist nicht notwendig.

Der Server ist bei den üblichen Remote-Zugriffen extrem schnell. Ich habe eher den Eindruck an einer virtuellen Maschine zu sitzen. Meine beiden HPs waren da im Vergleich zu meinem Ursprungs-WHS1-System auch nicht zu verachten, der PowerServer macht aber nochmal einen deutlichen Sprung nach vorne. Ich muss dazu sagen, dass ich die Kiste fast immer nur über RemoteDesktop kontrolliere und nicht über die auf dem jeweiligen PC installierte Konsole. Die nämlich dauert beim Öffnen eine lange Weile...

4,5 TByte in 881 Minuten via GBit-Netzwerk von WHS HP X510 auf Aiweco PowerServer kopiert. Das ist nicht übel, weil es neben großen Dateien mit 4 GByte und mehr auch zehntausende Files mit Größen unter 100 KByte bzw. 1 MByte gab.

Ein paar weitere Tests konnte ich in der Zwischenzeit noch durchführen, beispielsweise das Öffnen von Access-Datenbanken auf einem freigegebenen Volume. Im Vergleich zu meinen HPs ein Geschwindigkeitszuwachs von mehr als 100 Prozent, auch Werkzeuge wie "Synchredible", die direkt unter WHS 2011 laufen und Dateien von anderen Rechnern bzw. Freigaben synchronisieren laufen bedeutend schneller. Da merkt man die deutlich höhere CPU-Leistung.

Ein negativer Punkt ist mir noch aufgefallen: Arbeitsgruppe und Server-Namen lassen sich nach der Erst-Installation nachträglich nicht mehr ändern. Schuld daran sind für die Clients ausgestellte Zertifikate von Windows Server 2008. Offenbar ist eine Änderung dann nur noch mit einer erneuten Installation durchführbar - einen anderen Kniff habe ich zumindest nicht gefunden. Die Arbeitsgruppe lässt sich überhaupt nicht ändern und lautet immer WORKGROUP. In meinem Netz sind alle Clients bislang in HOME unterwegs gewesen. Das muss ich jetzt auf jeder Kiste ändern, um den PowerServer nicht neu installieren zu müssen und alle Freigaben bzw. Nutzer nochmal anzulegen.

Der fehlende "Extender" bei WHS 2011 macht mir auch nach mehreren Tagen Einsatz des PowerServers kein Kopfzerbrechen: Durch die Zusammenlegung von drei HDD-Volumes - vielleicht kommt zu einem späteren Zeitpunkt noch eines hinzu - habe ich bis dato keine Probleme. Meine iTunes-Bibliothek passt nun locker auf den File-Server und lässt sich mit einer einzigen Freigabe ansprechen - ganz wichtig. Denn iTunes ist eine grauenhaft schlechte Software und für den Netzwerk-Betrieb eigentlich vollkommen ungeeignet. Diesen Apple-Murks hat der Teufel gesehen!

Mein Backup fahre ich inzwischen per "Synchredible" auf den HP x510 - je nach freigegebenem Ordner einmal oder mehrmals täglich. Auch per "Extender" gibt es ja keine gesteigerte Datensicherheit, wenn die Duplizierung aufgrund der mangelhaften Kapazität meines alten Systems von sechs TByte Kapazität deaktiviert ist.

Muss wieder Schluss machen, führe das hier aber noch fort, sobald ich neue Erkenntnisse gewonnen habe.

Bild
Bild


Edit: Fehlerhafte Prozessor-Beschreibung korrigiert... weitere Tests
Zuletzt geändert von Pit.Klein am 23. Aug 2011, 16:14, insgesamt 3-mal geändert.
Grüße
pit

Awieco PowerServer i5 und i3 (Backup) / Intel Core i5-2500T 2,3 GHz / ZOTAC H67-ITX Mainboard / 2x 4GB DDR3 1333MHz / Intel SSD 120 GB Systemfestplatte / 2x USB 3.0 / 10 x 3TB 3,5“ WD Green Datenfestplatten / Slot-In-DVD+RW und Blu-ray / WHS 2011

Benutzeravatar
FrankySt72
Foren-Mitglied
Beiträge: 665
Registriert: 4. Jun 2009, 23:31

Re: [Test] Awieco-Server WHS 2011 Intel Corei5, SSD und 15 T

Beitragvon FrankySt72 » 18. Aug 2011, 17:32

interessiert mich sehr, wie Du mit der CPU zufrieden bist ;-) bin auch am überlegen, aber dann Eigenbau, weil mir Deine Lösung leider zu teuer ist :oops: Ist aber auch ein wirklich, wirklich sehr schönes Gerät :!:

Auch immer der Vergleich zum x510 interessiert mich persönlich sehr ^^

muss sich nur noch um ein geeignetes Backup Sorgen machen.
dafür könntest Du doch ideal einen Deiner WHS v1 verwenden und auf den Pool sichern. Die müssen ja dann nicht mehr dauerhaft arbeiten. So zumindest meine Idee, meinen x510 verkaufen und auf meinen alten ex470 zu backupen.
Grüße Frank
[Irren ist menschlich. Aber noch menschlicher ist es, dem Computer die Schuld zu geben.] *Unbekannt
[Wir sind alle aus Sternenstaub gemacht - und unser Schmuck aus dem Staub kollidierender Sterne] *Carl Sagan

HP StorageWorks x510 Data Vault - WHS 2011 - 4GB - System 2TB Samsung F4 + 2TB Samsung F3 + 3TB WD Red
(HP Mediasmart EX470 V3.0 - SP2 - PP3 - 2GB - 2.6GHz (AMD LE-1640)) aktuell außer Betrieb
FRITZ!Box Fon 7390 - 100 MBit KabelDeutschland / ZyXEL GS1100-16 / D-Link DGS-1008D
Relevante Ausstattung: Windows 8 + Windows 7, iPad 4, iPad mini, iPhone 4S, Apple TV (3), Samsung UE55D8000

Datenduplizierung, Raid 1,5,10 ersetzt kein Backup!!! Niemals auf Backup verzichten!!!

Pit.Klein
Foren-Einsteiger
Beiträge: 17
Registriert: 10. Mär 2011, 13:57

Re: [Test] Awieco-Server WHS 2011 Intel Corei5, SSD und 15 T

Beitragvon Pit.Klein » 18. Aug 2011, 18:04

Hi FrankySt72,

eine dedizierte Aussage zur CPU kann ich leider noch nicht wirklich treffen. Vielleicht in ein paar Tagen. WHS 2011 und ein paar Tools von mir laufen extrem flüssig, das mag auch an den 8 GByte RAM und der genutzten SSD liegen. Wegen Backup habe ich keine Sorgen, noch stehen hier ein paar Systeme 'rum... ;-) Mein Satz bezog sich auf etwaige Kritik an zusammengefassten Volumes unter Windows Server. Die haben ja den Nachteil, dass beim Ausfall einer Platte mit großer Wahrscheinlichkeit alles flöten geht, aber sie lassen sich unkompliziert erweitern. Meine Backups mache ich extern über USB 3.0 Laufwerke bzw. per LAN via "Synchredible" einmal täglich auf ein WHS-System. Das mache ich also genau wie Du, wenn ein neuer Server gebastelt wird. Was hast Du für einen Rechner geplant?
Grüße
pit

Awieco PowerServer i5 und i3 (Backup) / Intel Core i5-2500T 2,3 GHz / ZOTAC H67-ITX Mainboard / 2x 4GB DDR3 1333MHz / Intel SSD 120 GB Systemfestplatte / 2x USB 3.0 / 10 x 3TB 3,5“ WD Green Datenfestplatten / Slot-In-DVD+RW und Blu-ray / WHS 2011

Pit.Klein
Foren-Einsteiger
Beiträge: 17
Registriert: 10. Mär 2011, 13:57

Re: [Test] Awieco-Server WHS 2011 Intel Corei5, SSD und 15 T

Beitragvon Pit.Klein » 22. Aug 2011, 18:35

Weitere Infos oben eingefügt...
Grüße
pit

Awieco PowerServer i5 und i3 (Backup) / Intel Core i5-2500T 2,3 GHz / ZOTAC H67-ITX Mainboard / 2x 4GB DDR3 1333MHz / Intel SSD 120 GB Systemfestplatte / 2x USB 3.0 / 10 x 3TB 3,5“ WD Green Datenfestplatten / Slot-In-DVD+RW und Blu-ray / WHS 2011

rainer100
Foren-Einsteiger
Beiträge: 30
Registriert: 8. Jul 2011, 17:49

Re: [Test] Awieco-Server WHS 2011 Intel Corei5, SSD und 15 T

Beitragvon rainer100 » 24. Aug 2011, 17:55

Ich habe ebenfalls vor auf eine Awieco mit i5 umzusteigen. Bisher hatte ich einen Acer H340 und das ist ja nun wirkliche eine lahme Krücke.

Eines interessiert mich allerdings. Der Drive-Extender hatte ja den Vorteil, dass Daten, wenn auch umständlich und langsam, gespiegelt werden, um bei einem Plattenausfall die Daten wieder herzustellen. Das hier beschriebene Zusammenfassen von Platten biete diesen Schutz in keinster Weise, oder?

Hat jemand Erfahrungen mit einer Raid5 oder besser Raid5e Installation auf dem Awieco?
Kann auch die Systemplatte in den Raid-Verbund aufgenommen werden?

Pit.Klein
Foren-Einsteiger
Beiträge: 17
Registriert: 10. Mär 2011, 13:57

Re: [Test] Awieco-Server WHS 2011 Intel Corei5, SSD und 15 T

Beitragvon Pit.Klein » 25. Aug 2011, 01:28

Hallo Rainer,

ich musste die WHS-Spiegelung bei meinem alten HP x510 System abschalten, weil die Kapazität nicht gereicht hat, ein Backup ersetzt das Feature auch nicht. Insofern war der "Drive-Extender" für mich sinnfrei. Ich habe den Awieco mit 15 TByte ausgerüstet, jeweils drei bzw. zwei Festplatten laufen im Verbund. Auf die kleinere Einheit wird das Backup gespielt, zusätzlich kopiere ich die Daten noch auf einen weiteren Windows Home Server sowie auf einen externen RAID5-Server mit Hardware-Controller von Iomega.

Grundsätzlich lässt sich über dynamische Datenträger bei WHS 2011 mit der Datenträger-Verwaltung auch ein RAID-Verbund erstellen. Wie schnell und zuverlässig das funktioniert weiß ich aber nicht. Nach allem, was ich weiß, gibt es Probleme beim Einbinden der Systemplatte in den Software-RAID-Verbund unter Windows Server 2008 bzw. WHS 2011. Probiert habe ich es lieber nicht.
Grüße
pit

Awieco PowerServer i5 und i3 (Backup) / Intel Core i5-2500T 2,3 GHz / ZOTAC H67-ITX Mainboard / 2x 4GB DDR3 1333MHz / Intel SSD 120 GB Systemfestplatte / 2x USB 3.0 / 10 x 3TB 3,5“ WD Green Datenfestplatten / Slot-In-DVD+RW und Blu-ray / WHS 2011

Benutzeravatar
FrankySt72
Foren-Mitglied
Beiträge: 665
Registriert: 4. Jun 2009, 23:31

Re: [Test] Awieco-Server WHS 2011 Intel Corei5, SSD und 15 T

Beitragvon FrankySt72 » 29. Aug 2011, 17:55

Ich habe den Awieco mit 15 TByte ausgerüstet, jeweils drei bzw. zwei Festplatten laufen im Verbund.
die SSD nimmt also keinen der 5 Slots weg? Haben die die noch irgendwo ins Gehäuse mit reingequetscht?
Grüße Frank
[Irren ist menschlich. Aber noch menschlicher ist es, dem Computer die Schuld zu geben.] *Unbekannt
[Wir sind alle aus Sternenstaub gemacht - und unser Schmuck aus dem Staub kollidierender Sterne] *Carl Sagan

HP StorageWorks x510 Data Vault - WHS 2011 - 4GB - System 2TB Samsung F4 + 2TB Samsung F3 + 3TB WD Red
(HP Mediasmart EX470 V3.0 - SP2 - PP3 - 2GB - 2.6GHz (AMD LE-1640)) aktuell außer Betrieb
FRITZ!Box Fon 7390 - 100 MBit KabelDeutschland / ZyXEL GS1100-16 / D-Link DGS-1008D
Relevante Ausstattung: Windows 8 + Windows 7, iPad 4, iPad mini, iPhone 4S, Apple TV (3), Samsung UE55D8000

Datenduplizierung, Raid 1,5,10 ersetzt kein Backup!!! Niemals auf Backup verzichten!!!

thommys
Foren-Einsteiger
Beiträge: 8
Registriert: 14. Jun 2007, 10:05

Re: [Test] Awieco-Server WHS 2011 Intel Corei5, SSD und 15 T

Beitragvon thommys » 31. Aug 2011, 11:38

Habe auch diesen Server, jedoch direkt von hfx bestellt. Identisches Modell. Die Systemplatte ist eine 2,5 zoll und sonst im Gehäuse platziert. Du kannst also 5 3,5" Platte einbauen. Habe den Server seit ca. 1 Monat in Betrieb. Er ist wirklich flüsterleise und kaum zu hören. Genial das Teil. :-)

Benutzeravatar
FrankySt72
Foren-Mitglied
Beiträge: 665
Registriert: 4. Jun 2009, 23:31

Re: [Test] Awieco-Server WHS 2011 Intel Corei5, SSD und 15 T

Beitragvon FrankySt72 » 5. Sep 2011, 23:00

Grüße Frank
[Irren ist menschlich. Aber noch menschlicher ist es, dem Computer die Schuld zu geben.] *Unbekannt
[Wir sind alle aus Sternenstaub gemacht - und unser Schmuck aus dem Staub kollidierender Sterne] *Carl Sagan

HP StorageWorks x510 Data Vault - WHS 2011 - 4GB - System 2TB Samsung F4 + 2TB Samsung F3 + 3TB WD Red
(HP Mediasmart EX470 V3.0 - SP2 - PP3 - 2GB - 2.6GHz (AMD LE-1640)) aktuell außer Betrieb
FRITZ!Box Fon 7390 - 100 MBit KabelDeutschland / ZyXEL GS1100-16 / D-Link DGS-1008D
Relevante Ausstattung: Windows 8 + Windows 7, iPad 4, iPad mini, iPhone 4S, Apple TV (3), Samsung UE55D8000

Datenduplizierung, Raid 1,5,10 ersetzt kein Backup!!! Niemals auf Backup verzichten!!!

Benutzeravatar
Zess
Foren-Einsteiger
Beiträge: 1
Registriert: 6. Sep 2011, 22:49

Re: [Test] Awieco-Server WHS 2011 Intel Corei5, SSD und 15 T

Beitragvon Zess » 6. Sep 2011, 23:44

Mich würde ja mal interessieren was der Server so an Strom zieht.

Pit.Klein
Foren-Einsteiger
Beiträge: 17
Registriert: 10. Mär 2011, 13:57

Re: [Test] Awieco-Server WHS 2011 Intel Corei5, SSD und 15 T

Beitragvon Pit.Klein » 7. Sep 2011, 19:41

Hallo zusammen,

was der Server an Strom zieht, kann ich in Ermangelung eines entsprechenden Messgeräts leider nicht feststellen.

Und ja, die SSD mit dem Betriebssystem belegt keinen 3,5 Zoll Speicherplatz, sondern ist intern im Gehäuse untergebracht.

[GELÖST] Das Update des Awieco-Server-Plug-Ins auf 0.8.1 hat bei mir zu ständigen App-Crashes des Dashboards geführt. Ich musste das komplette Plug-In nun in der Systemsteuerung deinstallieren und mache mich mal auf die Suche nach der Fehlerursache... ein Deaktivieren der Plug-Ins im abgesicherten Modus beim Dashboard-Start brachte nichts.

Nach einer Neuinstallation macht das Plug-In nun keine Zicken mehr. Merkwürdig. Eine Ursache für die anfänglichen Schwierigkeiten konnte ich nicht dingfest machen. Wie mir Awieco gerade gemailt hat, handelt es sich bei Version 0.8.1 noch immer nicht um die finale Version. In der Tat: Es hat sich zwar schon etwas getan (grafische Darstellung der Lüfter), aber offenbar ist das ganze noch nicht mit echter Funktionalität hinterlegt. Zumindest konnte ich dem LC-Display noch keine Informationen zuordnen.
Grüße
pit

Awieco PowerServer i5 und i3 (Backup) / Intel Core i5-2500T 2,3 GHz / ZOTAC H67-ITX Mainboard / 2x 4GB DDR3 1333MHz / Intel SSD 120 GB Systemfestplatte / 2x USB 3.0 / 10 x 3TB 3,5“ WD Green Datenfestplatten / Slot-In-DVD+RW und Blu-ray / WHS 2011

vwidmann
Foren-Mitglied
Beiträge: 55
Registriert: 19. Sep 2007, 00:43

Re: [Test] Awieco-Server WHS 2011 Intel Corei5, SSD und 15 T

Beitragvon vwidmann » 22. Nov 2011, 09:04

Hallo,
Zu den Verbrauchswerten habe ich folgende Info von Awieco erhalten:

"Die Verbrauchswerte:
I3:  Leerlauf 22W, im normalen Betrieb und Durchführung üblicher Aufgaben pendelt die Wattzahl zwischen 22 und 35 Watt und bei Last bis max 46 Watt.
I5: Leerlauf  24W, normaler Betrieb 24-40W und unter Last 50W.
G620: Leerlauf 17W, normaler Betrieb 16-25W und unter Last 37W
Atom: Leerlauf 16W, normaler Betrieb 16-23W und unter Last 30W.
Pro Datenfestplatte kommen dann 5-6W dazu."

Wie hattest Du gezahlt? Vorkasse oder Paypal?
Bin grad stark am Überlegen mir auch so einen zuzulegen, aber ich mag eigentlich keine der beiden Zahlungsarten...

Danke & Grüße
WHS v1:
AMD Athlon X2 BE-2400
ASRock ALiveXFire-eSATA2
4x 1TB WD10EACS am MB SATA
ASUS U3S6 PCIe4x
-> daran 2x 2TB WD20 EARS

Clients:
- Medion Netbook (WinXP Pro)
- Bastel-PC AMD X2 (WinXP Pro)
- Job Dell Latitude E6320
- iPad 1 & 2
- Sony Ericsson Xperia active
- HTC HD mini
- 2x Popcorn C200
- 2x Philips LCDs
- Sony PS3
- diverse Internet-Radios inkl. Logitech Squeezebox Radio
- Fritz!Box 6360 Cable für Internet & Telefon-Zugang
- Fritz!Box 7390 als AB, DECT, Fritz!Media etc.
- Fritz!Box 7270 als DECT & WLAN Repeater


Zurück zu „My Homeserver“



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast